Nativescript Sidekick Error: Kan geen geschikte v8-versie vinden! Android Cloud bouwen

stemmen
1

Ik probeer Android Nativescript App te bouwen, met Sidekick, maar altijd krijg ik de volgende fout:

[20-05-06 18:46:17.245] (CLI) C:\Users\xxxx\Documents\Desarrollo\NativeScript\xxxx\node_modules\nativescript-dev-webpack\snapshot\android\project-snapshot-generator.js:160
        throw new Error(noV8VersionFoundMessage);
        ^
Error: Cannot find suitable v8 version!

Alleen mislukken in Android bouwen, bouwen voor iOS werkt prima.

De vraag is gesteld op 07/05/2020 om 02:53
bron van user
In andere talen...                            


1 antwoorden

stemmen
0

Als foutmelding zeggen dat je geen geschikte java JDK hebt. U moet java 8 downloaden van hier https://www.oracle.com/java/technologies/javase-jdk8-downloads.html en kies een geschikte versie voor uw besturingssysteem, dat is mac denk ik

antwoordde op 18/05/2020 om 10:57
bron van user

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more