flutter does't zien ios-deploy

stemmen
0

Ik flutter door officiële documenten geïnstalleerd. Toen ik dat deed flutter arts -v Ik heb geen informatie te krijgen: IOS toolchain als mijn andere mac boek.

[✓] iOS toolchain - develop for iOS devices (Xcode 11.2.1)
    • Xcode at /Applications/Xcode.app/Contents/Developer
    • Xcode 11.2.1, Build version 11B500
    • ios-deploy 1.9.4
    • CocoaPods version 1.8.3

In plaats daarvan deze krijg ik:

> [✓] Xcode - develop for iOS and macOS (Xcode 11.2.1)
>     • Xcode at /Applications/Xcode.app/Contents/Developer
>     • Xcode 11.2.1, Build version 11B500
>     • CocoaPods version 1.8.4

en flutter ziet niet ios implementeren. Die ik net zo goed geïnstalleerd.

ios-deploy --version
1.10.0-beta.3

En als resultaat op mijn nieuwe Mac Book mijn project doen't werk.

De vraag is gesteld op 02/12/2019 om 23:59
bron van user
In andere talen...                            


2 antwoorden

stemmen
0

Ik denk niet weergeven iOS toolchainin plaats van Xcodehet probleem als de mijne niet ook niet en lijkt te werken prima. Als je zegt mijn project niet werkt , wat bedoel je precies? U kunt bericht log, fout etc?

antwoordde op 03/12/2019 om 00:20
bron van user

stemmen
1

@Pro Je had gelijk, dit is niet flutter probleem. Answear: Het probleem opgelost door het veranderen van de Deployment Target 8,0-9,0 in Xcode

antwoordde op 03/12/2019 om 09:40
bron van user

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more